OVH Community, votre nouvel espace communautaire.

Activation du service jabber


edenserv
08/06/2011, 12h44
Je suis désolé pour le retard mais je comprend pas pourquoi il n'y aurai pas de jabber pour l'hebergement Start1M puisque l'option est activé dans le manager

http://img14.imageshack.us/i/manageryw.jpg/

Mohamed
06/06/2011, 13h04
bonjour
j'ai viens de vérifier l'information pour l'hébergement start 1M il n'y a pas de jabber, pour plus d'information veuillez consulter ce lien : http://www.ovh.com/fr/domaines/offre...nt_start1m.xml

edenserv
04/06/2011, 23h16
ok merci beaucoup pour votre patience !

Mohamed
04/06/2011, 23h14
alors il n'y a pas des soucis avec votre connexion ni avec la configuration, pour cela , lundi je vérifie votre compte et je vais voir s'il y a des problèmes qui empêchent la connexion a jabber et je vous tenir informer

edenserv
04/06/2011, 23h05
j'ai peut être une bonne nouvelle pour mieux localiser le problème, je viens de créer un compte jabber chez un autre serveur ubuntu-jabber.net et j'arrive à me connecter sans problème :s

Mohamed
04/06/2011, 23h01
si vous recevez la même message d'erreur de connexion alors c'est pas normal et vous devez vérifier la connexion internet, car là j'ai tester avec les paramètres de votre nom de domaine il ca marche parfaitement et nécessite juste le bon mdp, vous pouvez passez chez moi avec TeamViewer et vérifier

edenserv
04/06/2011, 22h49
oui... et malheureusement ça ne marche pas

Mohamed
04/06/2011, 22h41
vous avez essayer d'ouvrir le port 5222 dans le routeur?

edenserv
04/06/2011, 22h35
là je viens d'essayer un dhclient, car la plupart du temps, les autres programmes n'arrivent pas à se connecter à internet mais là ... ça change rien j'ai essayer sous ubuntu sur un autre pc et ... rien le même problème

Mohamed
04/06/2011, 22h20
d'accord je suis là

edenserv
04/06/2011, 22h18
bon peut être que c'est mon routeur qui rame ! je tente quelque chose et je vous dis

Mohamed
04/06/2011, 22h16
trés biizarre car là j'ai essayé de connecter au jab1.start.ovh.net en introduisant votre nom d'utilisateur et un mdp de test et il marche bien sauf que le mdp est incorrect, c'est à dire il y a une connexion a l’hôte distant

edenserv
04/06/2011, 22h13
au lieux de jabber.edenserv.com ? ça marche pas non plus :s je comprend pas exactement d'où vient le problème, est ce que c'est lié à OVH ? pourtant j'ai bien activé le service jabber

Mohamed
04/06/2011, 22h05
avez vous essayer d'utiliser jab1.start.ovh.net à la place de votre nom de domaine?

edenserv
04/06/2011, 21h58
non plus !

Code:
There was an error communicating with the server.
Details: Stream Negotiation Error: Host unknown
Invalid to address

Mohamed
04/06/2011, 21h00
d'accord, si vous voulez essayer avec http://psi-im.org/ en utilisatant ces parametres, si la probleme encore pas résolu, lundi je vais verifier avec votre compte ovh

voici les configurations de psi :

# onglet compte

- identifiant jabber = email complet
- mot de passe = celui associé à votre email

# onglet connexion

- proxy = aucun
- compresser les échnages = oui
- envoyer les paquets = oui
- spécifier manuellement le port = oui
- serveur = jabber.votredomaine.votreextension (exemple = jabber.domaine.com)
- port = 5222
- crypter la connexion = toujours
- ignorer les avertissement ssl = oui
- Autoriser la connexion en clair = toujours

# onglet divers

- utiliser le nom du serveur comme ressource = oui
- s'authentifier comme = oui
- utilisateur = le début de votre email (sans le @ et la suite)
- domaine = la fin de votre email (uniquement ce qu'il y a après le @ de votre email)

edenserv
04/06/2011, 20h52
là j'ai un autre message d'erreur : "SSL Handshake Failed"

Mohamed
04/06/2011, 20h41
juste une dernière essaie, essayez de cocher la case : force old ssl dans Advanced

edenserv
04/06/2011, 20h17
Je viens d'essayer, et j'ai toujours la même chose !

PS : bien que j'ai décoché la case "require SSL/TLS" pour le test, il est conseillé qu'elle soit activée, j'ai besoin d'un connexion sécurisée !

Mohamed
04/06/2011, 20h13
d'accord essayez de mettre proxy.eu.jabber.org comme proxy pour le transfert des fichiers et decochez la case "require SSL/TLS" et ressayez

edenserv
04/06/2011, 19h32
voila :

http://img813.imageshack.us/i/config01.jpg/
http://img195.imageshack.us/i/config02.jpg/

Mohamed
04/06/2011, 19h08
pouvez vous faire une imprime écran sur la configuration que vous utilisez dans Pidgin pour mieux comprendre la source du problème?

edenserv
04/06/2011, 19h03
Oui en effet même avec pidgin ça ne marche pas !

Mohamed
04/06/2011, 18h53
Bonsoir
vous avez deja activer l'option a partir de votre Manager rubrique Hébergement / Partager et Communiquer.?
si oui avez vous essayer d'utiliser Pidgin http://www.pidgin.im/ comme un logiciel de chat instantanée?

edenserv
04/06/2011, 17h40
Bonsoir tout le monde, je suis inscrit à l'offre startm1,
je viens d'activer le service jabber pour le compte mail et j'ai essayer de suivre ce tuto :
http://guides.ovh.com/CommentChatterAvecGajim#link0

mais voila, lorsque je veux me connecter j'ai ce message d'erreur :

Could not connect to "domaine.com"

Comment d'après vous je pourrai régler ce problème, merci d'avance.