OVH Community, votre nouvel espace communautaire.

Installation des extensions sur le serveur


Funpro
08/04/2011, 08h29
Citation Envoyé par didou
comme je t'avait dit sous debian j'utilise la commande dpkg ls | grep "nomdupaquet*" je sais pas si ça marche sous gentoo au non
Bonjour
Ok je vais tester

didou
07/04/2011, 20h35
comme je t'avait dit sous debian j'utilise la commande dpkg ls | grep "nomdupaquet*" je sais pas si ça marche sous gentoo au non

Funpro
07/04/2011, 14h25
bon je vais faire des autres recherche pour voir cette pb
si non comment je peut voir si une extension est déjà installer ou non ??

didou
07/04/2011, 13h13
ah oui dsl j'ai oublié de mentionné que ovh a desactivé cette commande pour des raison de securité et pour ne pas installer des paquet supçonnante, mais bon tu peut l'utilisé et si les mis a jour bloquent tu peut utiliser le patch avec la commande wget,
l'utilisation du commande emerge n'implique pas le stop des mis a jours mais ça risque

Funpro
07/04/2011, 12h34
Bonjour
Merci pour la réponse
je vient de tester cette méthode mais
Code:
*La commande emerge a ete desactivee
*Vous pouvez cependant l'utiliser au risque de casser le sy
*Et de ne plus pouvoir installer les patchs fournis par OVH
*
*The emerge command has been disabled
*You could always use it, but the system can be dammaged
*And the patch provide by OVH could be not installed

Continuer / Continue ? (y/n) [ n ] y
et j'ai trouver des info sur release 2 que cette fonction est désactiver par défaut à cause de mis à jours ...
et le forçage de emerge peut causer des pb

didou
07/04/2011, 12h11
Bonjour,
Si ton serveur etait sous Debian les choses devienne trés facile mais bon sous gentoo aussi pas trop compliqué pour chercher un paquet je pense que tu connais la commande:
emerge search nom-du-paquet
pour l'installer
emerge nom-du-paquet
pour verifier si le paquet et installer au préavant tu peux lancer un recherche
dpkg ls | grep nom-du-paquet*

Funpro
07/04/2011, 09h17
Bonjour

j'ai trouver un script php que je veut utiliser pour l'un de mes sites
mais il faut que c'est extensions soit installer sur le serveur

- LAME MP3 Encoder
- Libogg + Libvorbis
- Mencoder and also Mplayer
- FFMpeg-PHP
- GD Library 2 or higher

mon serveur est gentoo release 2
qui peut m'informer comment je peut savoir si c'est extensions ce trouve ou non sur le serveur et si non comment je peut les installer ??
Merci